Torna Indietro   ExAequoItalia Forums > Community >
Help Desk
Lista Utenti Segna Forum Come Letti

Avvisi

Rispondi
 
Strumenti Discussione ModalitÓ Visualizzazione
Vecchio 02-01-19, 17:27   #1
gigi75vr
 
L'avatar di gigi75vr
 
Data Registrazione: Jun 2015
LocalitÓ: Verona
Messaggi: 558
Predefinito [Risolto] steam non si avvia con antivirus

ciao ragazzi da un paio di settimane steam si avvia a colpi e quando si avvia ci mette 2 minuti a partire,almeno che non lo faccio partire all'avvio del pc in tal caso il problema non sussiste.
ho formattato e installato disinstallato steam ma non cambia niente.
l'unica cosa che ho notato e' che con windows defender steam si avvia,mentre con antivirus a pagamento no.
ho sempre avuto karpersky e mai dato sti problemi ma ora si.
ho provato pure con bitdefender e nod 32 e steam si avvia dopo 2 minuti.cosa consigliate?
ciao e grazie a tutti
gigi75vr Ŕ offline   Rispondi Con Citazione
Vecchio 02-01-19, 19:09   #2
Fox
 
L'avatar di Fox
 
Data Registrazione: Jun 2009
Messaggi: 3,659
Predefinito

Potresti controllare su kaspersky/controllo applicazioni/gestisci applicazioni che non l'abbia messo su "non consenti" altrimenti prova a creare un'eccezione sia per l'eseguibile di steam che per tutta la cartella.
Io uso il kis2014 e mai avuto problemi.
__________________
Configurazione PC
( Click to show/hide )
Case: Corsair 750D. Mobo: Asus Z87-K. CPU: Intel Core i7 4770K. RAM: Corsair Vengeance DDR3 1600MHz 16GB. GPU: Strix 980Ti. Monitor: Benq XL2420Z. Keyboard: Corsair Strafe. Mouse: Logitec G502. Mousepad: Steelseries QCK+.
Fox Ŕ offline   Rispondi Con Citazione
Vecchio 02-01-19, 19:55   #3
gigi75vr
 
L'avatar di gigi75vr
 
Data Registrazione: Jun 2015
LocalitÓ: Verona
Messaggi: 558
Predefinito

prover˛ a controllare fox ma strano che me lo faccia con tutti gli antivirus.
grazie intanto.
poi k... non so perche' ma mi blocca anche il flusso audio mentre sono in gioco
gigi75vr Ŕ offline   Rispondi Con Citazione
Vecchio 02-01-19, 21:26   #4
Heisenberg_90
 
L'avatar di Heisenberg_90
 
Data Registrazione: May 2017
LocalitÓ: Parma
Messaggi: 59
Predefinito

Ciao gigi, anch'io uso Kaspersky da tanti anni ormai e non ho problemi con steam.
Mi era capitata una cosa simile, ma era windows defender che mi rallentava/bloccava l'avvio. Ho disabilitato WD e il problema Ŕ stato risolto. Puoi provare
Heisenberg_90 Ŕ offline   Rispondi Con Citazione
Vecchio 03-01-19, 21:33   #5
gigi75vr
 
L'avatar di gigi75vr
 
Data Registrazione: Jun 2015
LocalitÓ: Verona
Messaggi: 558
Predefinito

Grazie ma ora pure senza antivirus non parte.perchŔ parta devo avviare steam all avvio del pc.bo
gigi75vr Ŕ offline   Rispondi Con Citazione
Vecchio 10-01-19, 21:30   #6
gigi75vr
 
L'avatar di gigi75vr
 
Data Registrazione: Jun 2015
LocalitÓ: Verona
Messaggi: 558
Predefinito

non so se sia una cosa possibile ma a forza di installare e disinstallare software di periferiche ho notato che disinstallando is software della tastiera corsair steam parte come un missile.bo
gigi75vr Ŕ offline   Rispondi Con Citazione
Vecchio 19-01-19, 16:38   #7
gigi75vr
 
L'avatar di gigi75vr
 
Data Registrazione: Jun 2015
LocalitÓ: Verona
Messaggi: 558
Predefinito

confermo il software della tastiera corsair(forse perche' aveva qualcosa che stava partendo)mi dava problemi al pc.tolta e formattato e tutto ok.post da chiudere .ciao e grazie a tutti.
gigi75vr Ŕ offline   Rispondi Con Citazione
Rispondi


Utenti Attualmente Attivi Che Stanno Visualizzando Questa Discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti Discussione
ModalitÓ Visualizzazione

Regole di Scrittura
Tu non puoi inviare nuove discussioni
Tu non puoi inviare risposte
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice BB Ŕ Attivato
Le faccine sono Attivato
Il codice [IMG] Ŕ Attivato
Il codice HTML Ŕ Disattivato

Vai al Forum


Tutti gli orari sono GMT +2. Adesso sono le 19:27.


Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.