Torna Indietro   ExAequoItalia Forums > Community >
Help Desk
Lista Utenti Segna Forum Come Letti

Avvisi

Rispondi
 
Strumenti Discussione Modalità Visualizzazione
Vecchio 27-02-18, 13:14   #1
MARGIO
 
L'avatar di MARGIO
 
Data Registrazione: Aug 2017
Località: Brescia
Messaggi: 7
Predefinito Teamspeak ERROR!

Salve ragazzi da ieri riscontro difficoltà a joinare il TS di squadra (Provider EOLO)

Mi ritorna un messaggio di errore.
TS upgradato all'ultima versione.
WIN 10 up to date.
Non più di 5 giorni fa joinavo tranquillamente.
Succede a qualcun'altro?
Sapete qualcosa a riguardo?

<13:12:49> Trying to connect to server on 62.104.20.56:10215
<13:12:54> Failed to connect to server
__________________

....................
"I link sono visualizzabili solo per gli utenti registrati." Registrati cliccando QUI.
"He who dies with the most toys, still dies."

MARGIO è offline   Rispondi Con Citazione
Rispondi


Utenti Attualmente Attivi Che Stanno Visualizzando Questa Discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti Discussione
Modalità Visualizzazione

Regole di Scrittura
Tu non puoi inviare nuove discussioni
Tu non puoi inviare risposte
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice BB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato

Vai al Forum


Tutti gli orari sono GMT +2. Adesso sono le 15:25.


Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.